Exa Networks - DarkLight Connectivity Issues - Sheffield – Incident details

All systems operational

DarkLight Connectivity Issues - Sheffield

Resolved
Partial outage
Started over 1 year agoLasted about 5 hours

Affected

Connectivity

Partial outage from 6:19 AM to 11:15 AM

Darklight

Partial outage from 6:19 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    We have received confirmation that the fibre break has been resolved, and we can see that services have been restored, we will continue to monitor this situation throughout the day. Thank you for your patience, we apologise for any inconvenience this caused.

  • Update
    Update

    We have received confirmation from our suppliers that engineers are scheduled to arrive around 10 AM to investigate the fibre break. Updates will be provided as soon as more information becomes available.

  • Update
    Update

    Our networking team has identified a potential fibre break between Leeds and Sheffield, Our suppliers are actively working to coordinate engineer attendance as quickly as possible to address this situation. Rest assured, we will continue to provide you with further updates as soon as they become available.

  • Investigating
    Investigating

    We are aware of an issue impacting DarkLight services for our customers in Sheffield. Our Networking team and the Suppliers are aware and are actively investigating. We will provide updates as soon as we have them. Apologies for any inconvenience this issue may be causing.