Exa Networks - DarkLight Connectivity Issues - Sheffield – Incident details

All systems operational

DarkLight Connectivity Issues - Sheffield

Resolved
Operational
Started almost 2 years agoLasted 11 days

Affected

Connectivity

Operational from 11:59 AM to 6:19 PM

Darklight

Operational from 11:59 AM to 6:19 PM

Updates
  • Resolved
    Resolved

    Our engineering team has finished the maintenance in Sheffield, and we are confident that this will prevent any further issues from arising. If you encounter any problems after this work, please contact our helpdesk at 0345 145 1234.

  • Update
    Update

    We plan to conduct maintenance this evening from 6pm to 8pm to address ongoing issues. Please anticipate some disruption during the maintenance window. Further updates to follow.

  • Update
    Update

    Services have been restored, we continue to monitor this and investigate the root cause of the problem.

  • Investigating
    Investigating

    We are aware of an issue impacting DarkLight services for our customers in Sheffield. Our Networking team and the Suppliers are aware and are actively investigating. We will provide updates as soon as we have them. Apologies for any inconvenience this issue may be causing.