Exa Networks - SurfProtect Quantum+ – Incident details

All systems operational

SurfProtect Quantum+

Resolved
Operational
Started almost 2 years agoLasted 20 minutes
Updates
  • Resolved
    Resolved

    Our team have identified the issue and fixed it. Users will need to clear cache/cookies and reattempt accessing the internet, if you still have problems using the Captive Portal after clearing the cache please get in touch with our Support Team on 0345 145 1234

  • Investigating
    Investigating

    We have received reports of customers having issues accessing the internet when using SurfProtect Quantum+. This seems to be isolated to the use of the Captive Portal. Our Services Team are investigating this and further updates to follow.