Exa Networks - Connectivity Issues – Incident details

All systems operational

Connectivity Issues

Resolved
Partial outage
Started almost 2 years agoLasted 3 minutes

Affected

Surfprotect

Partial outage from 7:42 AM to 7:45 AM

Surfprotect Filtering

Partial outage from 7:42 AM to 7:45 AM

Updates
  • Resolved
    Resolved

    Services have been restored, all affected customers can use the internet. If you're still unable to access the internet please call our Helpdesk on 0345 145 1234

  • Investigating
    Investigating

    We're aware some customers may be affected with no internet. Our team is investigating this and further updates will follow.