Exa Networks - SurfProtect Explicit/AD slow page loading – Incident details

All systems operational

SurfProtect Explicit/AD slow page loading

Resolved
Operational
Started about 2 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Our service engineers have successfully identified the problem, and have fully restored service. We appreciate your patience and understanding throughout this issue. If you have any further questions or concerns, please don't hesitate to reach out to our support team

  • Update
    Update

    Our Engineers have migrated the Explicit/AD traffic from the affected server. Customers should be able to use the internet with no problems, if you're still experiencing a slowdown please contact our Helpdesk team on 0345 145 1234 Our Engineers are investigating the root cause.

  • Investigating
    Investigating

    We’re seeing problems on one of our Quantum Servers, proxy traffic terminating on these servers will see issues using the internet. The web pages will attempt to load and eventually stop and fail. Our Engineers are working on migrating the connections terminating on the affected Quantum server. The next update will be in 30 minutes.