Exa Networks - Supplier - Core Link – Incident details

All systems operational

Supplier - Core Link

Resolved
Partial outage
Started over 2 years agoLasted 4 days

Affected

Connectivity

Partial outage from 9:37 AM to 9:06 AM

Core Network

Partial outage from 9:37 AM to 9:06 AM

Darklight

Partial outage from 9:37 AM to 9:06 AM

Updates
  • Resolved
    Resolved

    We have had confirmation from our suppliers they have performed some further restoration work and we can see the link has now been restored. We will be monitoring this closely over the next 24 hours but we are happy the link is now stable and back in service.

  • Investigating
    Investigating

    Following on from supplier maintenance, we can see one of our backhaul links in Leeds is showing as down, this has been raised with our supplier to identify the root cause of the problem. This is not customer-affecting as we have alternate paths for the traffic in Leeds, however, until the link is restored we should consider Darklight services in Leeds “at risk”.