Exa Networks - Surfprotect Panel Changes Syncronisation – Incident details

All systems operational

Surfprotect Panel Changes Syncronisation

Resolved
Partial outage
Started almost 3 years agoLasted about 1 hour

Affected

Surfprotect

Partial outage from 2:58 PM to 4:09 PM

Surfprotect Panel

Partial outage from 2:58 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    All Surfprotect services are now back in sync. If you are still seeing delayed Surfprotect panel synchronisation, please contact our support team.

  • Update
    Update

    We have now restored the synchronisation function; Surfprotect will slowly come back in sync with the Surfprotect panel over the next ~20 minutes.

  • Investigating
    Investigating

    We are currently experiencing an issue with our panel configuration synchronisation system. This will cause any changes made on the Surfprotect panel not to take effect. We are currently investigating the cause of this issue.