Exa Networks - SurfProtect & Core Network Issues – Incident details

All systems operational

SurfProtect & Core Network Issues

Resolved
Operational
Started about 3 years agoLasted 5 minutes

Affected

Connectivity

Operational from 1:09 PM to 1:14 PM

Core Network

Operational from 1:09 PM to 1:14 PM

Surfprotect

Operational from 1:09 PM to 1:14 PM

Surfprotect Panel

Operational from 1:09 PM to 1:14 PM

Real Time Alerts

Operational from 1:09 PM to 1:14 PM

Surfprotect Analytics

Operational from 1:09 PM to 1:14 PM

Updates
  • Resolved
    Resolved

    We have monitored the affected links and services throughout the day with no further issues or disruptions identified.. We will now close down this incident.

  • Investigating
    Investigating

    Some customers may have just seen a lack of internet connectivity for a few minutes. We lost 2 links in our data centre in Manchester, but all services have now recovered. Our Networking and Services engineers are investigating. If you are struggling to get back online following this issue, please call our Helpdesk on 0345 145 1234 and we will be happy to help.