Exa Networks - Loss of connectivity on DSL services – Incident details

All systems operational

Loss of connectivity on DSL services

Resolved
Operational
Started over 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Our Service Team have found the issue was affecting customer using Transparent SurfProtect, following work performed by our engineer service has now been restored. This is a problem we have not encountered before, our team will be running a post-mortem and issuing an RFO, as the reason is not yet fully understood.

  • Investigating
    Investigating

    We are currently investigating reports of connectivity loss on some DSL services. We will update this incident by 9:00 with more details