Exa Networks - SurfProtect Service – Incident details

All systems operational

SurfProtect Service

Resolved
Operational
Started over 3 years agoLasted 6 minutes
Updates
  • Resolved
    Resolved

    The reboot was successful and the service is stable. We will be writing an RFO which will be available for all customers. If you are experiencing any issues please call our helpdesk on 0345 145 1234 or email via helpdesk@exa.net.uk

  • Investigating
    Investigating

    We are carrying out a pre-emptive reboot of one of our SurfProtect proxies as we have noticed a potential issue which may have further problems without this step. The SurfProtect services on this proxy will be unavailable for approximately 5 mins. If you experience any issues following the reboot please call our helpdesk on 0345 145 1234 or email via helpdesk@exa.net.uk