Exa Networks - SurfProtect – Incident details

All systems operational

SurfProtect

Resolved
Partial outage
Started over 3 years agoLasted about 23 hours

Affected

Surfprotect

Partial outage from 10:31 AM to 9:04 AM

Surfprotect Panel

Partial outage from 10:31 AM to 9:04 AM

Real Time Alerts

Partial outage from 10:31 AM to 9:04 AM

Surfprotect Analytics

Partial outage from 10:31 AM to 9:04 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The emergency maintenance has been performed successfully and the SurfProtect service is operational. If you are seeing any further SurfProtect issues please contact our helpdesk on 03451451234.

  • Update
    Update

    Following the corrective action made to restore service, any changes made to the SurfProtect Panel will be delayed until a maintenance to fully restore the service is performed. Our R&D team have authored a new version of the application which should resolve this issue. Our team is intending to roll out this change through an Emergency Maintenance window between 12:00-13:00 today. We will post an update after the maintenance has been done.

  • Update
    Update

    Our Services team have restored the SurfProtect service. Users will be able to connect to the internet, if you're still having any issues please contact our helpdesk team on 03451451234.

  • Investigating
    Investigating

    We have identified an issue with our SurfProtect service. Users affected will have no access to the internet, this is being investigated by our services team. We will have an update within the next 30 minutes.