Exa Networks - Major Service Outage – Incident details

System Under Maintenance

Major Service Outage

Resolved
Partial outage
Started 8 months agoLasted 39 minutes

Affected

Core Network

Partial outage from 1:32 PM to 2:10 PM

Connectivity

Partial outage from 1:32 PM to 2:10 PM

Darklight

Partial outage from 1:32 PM to 2:10 PM

Leased Line

Partial outage from 1:32 PM to 2:10 PM

ADSL/FTTC/FTTP

Partial outage from 1:32 PM to 2:10 PM

Surfprotect

Partial outage from 1:32 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    We have seen the restoration of all affected services, and we will now close down this status.

  • Update
    Update

    We have seen the affected switch come back online, and we are starting to see the restoration of affected services. We are sorry for any inconvenience this has caused you this afternoon. If you are still unable to access the internet, please call our Helpdesk on 0345 145 1234, and the team will be happy to help.

  • Investigating
    Investigating

    We are aware that multiple customers will currently be unable to access the internet. We have identified a switch failure in our London data centre. Our Service engineers are investigating this as a priority. We will provide updates as soon as we have them.