Exa Networks - SurfProtect - No Internet Access – Incident details

System Under Maintenance

SurfProtect - No Internet Access

Resolved
Partial outage
Started 9 months agoLasted 6 minutes

Affected

Surfprotect

Partial outage from 6:51 AM to 6:57 AM

Quantum / Quantum + Filtering

Partial outage from 6:51 AM to 6:57 AM

Surfprotect Panel

Partial outage from 6:51 AM to 6:57 AM

Real Time Alerts

Partial outage from 6:51 AM to 6:57 AM

Surfprotect Analytics

Partial outage from 6:51 AM to 6:57 AM

Updates
  • Update
    Update

    As the service has remained stable, we are now closing down the status. Upon further investigation, the issue was DNS-related and was a result of an Automatic OS update that happened at 06:10 this morning, which resulted in a route to the DNS service being removed. Our Services team have implemented additional configuration to prevent this from happening in future.

  • Update
    Update

    Our Services team have identified an issue with one of the SurfProtect backend services; this has now been rectified, and all customers will now be able to access the internet again. We are sorry for the inconvenience this will have caused your school(s) this morning. If you are still experiencing any issues, please call our helpdesk on 0345 145 1234, and the team will be more than happy to help.

  • Investigating
    Investigating

    We are aware that multiple SurfProtect customers are currently experiencing issues with internet access. Our Services team are investigating this, and we will provide further updates as soon as we have them.