Exa Networks - Unable to send email – Incident details
System Under Maintenance
Unable to send email
Resolved
Partial outage
Started 9 months agoLasted 8 minutes
Affected
Other Services
Partial outage from 10:08 AM to 10:15 AM
Mail
Partial outage from 10:08 AM to 10:15 AM
Updates
Resolved
Resolved
Our Services team has identified the issue and removed the affected server from the load balance environment.
All emails will now be sent as normal.
Investigating
Investigating
We are aware that some Exa domain customers are currently unable to send email via our SMTP servers.
Our Services team are investigating, and we will provide further updates as we have them.
We are sorry for any inconvenience this will cause you.