Exa Networks - Fortigate Virtual Firewall - Intermittent Performance – Incident details

All systems operational

Fortigate Virtual Firewall - Intermittent Performance

Resolved
Degraded performance
Started about 2 years agoLasted 12 days

Affected

Other Services

Degraded performance from 4:30 PM to 2:04 PM

VM Firewalls

Degraded performance from 4:30 PM to 2:04 PM

Updates
  • Resolved
    Resolved

    The planned work has been successfully deployed, and affected customers have seen performance improvements. If you're still experiencing issues with performance contact our Helpdesk team on 0345 145 1234.

  • Update
    Update

    The work that was planned for February 29th was completed successfully. We are now planning to extend our efforts over the next few weeks. As we continue with additional work, customers who were affected should begin to see gradual improvements in their services.

  • Investigating
    Investigating

    Our Networking Team has determined that the Virtual Firewall platform is not processing packets efficiently during peak traffic times, despite the firewall still reporting to have free resources, some customers during these times may have noticed slowdowns and VoIP quality issues. As an interim measure, while our Networking team investigates the root cause of the problem, we are adjusting our capacity planning methodology to provide additional headroom and reduce the load on the affected firewalls. This work will be conducted on the 29th of February between 18:00 - 20:00. This initiative will continue over the next few weeks as we investigate the underlying cause and then implement a permanent solution. The team will also take this opportunity to optimise the platform to enhance the user experience for all customers. We apologise for any inconvenience this has caused and appreciate your patience and understanding during this process. If you have any questions or concerns, please do not hesitate to contact our support team for assistance.