Exa Networks - Investigating slow speeds – Incident details

All systems operational

Investigating slow speeds

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

Connectivity

Degraded performance from 8:00 AM to 10:20 AM

ADSL/FTTC/FTTP

Degraded performance from 8:00 AM to 10:20 AM

Updates
  • Resolved
    Resolved

    All work has now been completed by the suppliers and any customers who were affected should now see and problems resolved. If you are still seeing any issues with performance, please contact our Helpdesk on 0345 145 1234 and we will be happy to investigate.

  • Update
    Update

    The suppliers have identified the issue and have started to carry out emergency maintenance to resolve the problems. Customers will start to see improvements and we will update once we know the work has been completed.

  • Update
    Update

    Whilst we thought this was initially isolated to our interconnect with our supplier in Manchester, we have since diverted traffic through our interconnect in London and are still experiencing the same problems. We can see that our supplier carried out emergency maintenance last night which seems to have resulted in issues within their network. Further updates from the supplier has confirmed they can see packet loss with the network and they are investigating further. We will update again as soon as we have any further updates.

  • Update
    Update

    One Senior Network Engineer had identified packet loss on one of our interconnects with the suppliers, so we are escalating this to be investigated as a matter of urgency. We have also seen other ISPs reporting the same issue. We will update this post again at 10am.

  • Update
    Update

    We have carried out in house testing and confirm this is not related to SurfProtect. Our networking team are on the phone with our suppliers, and we will update the status by 9.30am.

  • Investigating
    Investigating

    We have received reports of customers experiencing slow speeds on DSL connections. We are currently investigating and will post an update here by 9:30.